Haynes Lab:Notebook/Inteins/2013/03/08

From OpenWetWare

< Haynes Lab:Notebook | Inteins | 2013 | 03(Difference between revisions)
Jump to: navigation, search
(Entry title)
Current revision (17:29, 8 March 2013) (view source)
(Entry title)
 
Line 7: Line 7:
<!-- ##### DO NOT edit above this line unless you know what you are doing. ##### -->
<!-- ##### DO NOT edit above this line unless you know what you are doing. ##### -->
==Entry title==
==Entry title==
-
René:
+
René:<br>
Added some cmp to some old cmp plates. Added 25ul liquid cmp stock to 225ul of water, added to plates, spread with beads, left on bench for about 2 hours then put at 4deg<br>
Added some cmp to some old cmp plates. Added 25ul liquid cmp stock to 225ul of water, added to plates, spread with beads, left on bench for about 2 hours then put at 4deg<br>
transfered the colonies on amp intein plates to new amp plates using parafilm. kept the old ones just in case. if nothing grows, I'll try retransforming<br>
transfered the colonies on amp intein plates to new amp plates using parafilm. kept the old ones just in case. if nothing grows, I'll try retransforming<br>

Current revision

Project name Main project page
Previous entry      Next entry

Entry title

René:
Added some cmp to some old cmp plates. Added 25ul liquid cmp stock to 225ul of water, added to plates, spread with beads, left on bench for about 2 hours then put at 4deg
transfered the colonies on amp intein plates to new amp plates using parafilm. kept the old ones just in case. if nothing grows, I'll try retransforming
picked colonies from B0034+C0061 (RBS+LuxI) and B0034+C0078 (RBS+LasI) plates (transformed yesterday from Fuqing). Growing in 4ml LB+amp.

KAH9 and KAH10 assembly:
Colony 2, the one that looked like it worked on the colony PCR, hasn't grown much after leaving the plate overnight in the incubator so it's out on my bench.


Personal tools