Knight:Gel imager

From OpenWetWare

Revision as of 18:05, 13 September 2006 by Reshma P. Shetty (Talk | contribs)
Jump to: navigation, search

Fluorchem 8800 gel imaging system

Contents

Emission filters

  1. Open
  2. Ethidium bromide filter
  3. SYBR Green filter
  4. SYBR Gold filter
  5. SYPRO Red filter

Service history

9/13/2006

The filter wheel appeared to be loose and not sitting right such that it was hard to focus our images properly. We partially opened things up and powered off and on the gel imager and it seemed to fix things. (The powering off forces the filter wheel to reindex its position.) We also installed the new filter for SYPRO Ruby (for proteins) into filter wheel position 5.

9/12/2005

From Austin: The computer connected to the gel imager has some serious issues. It got some virus or another that was making it go real slow. When I tried to remove it, the computer was put into a state beyond repair. I'm going to try installing WinXP over the current Win2000. Whoever re-installed the gel imaging software the last time this computer had a virus, any information regarding whether the software should work on winxp or whether we had to contact tech support, etc. would be useful. The software CD doesn't say anything about winxp support but I don't think tig or MIT supports 2000 anymore. In the meantime, the polaroid camera is back out.

From Tom: I believe we updated the software through a download from the Alpha Inotech web site. We needed to register the unit serial number to do this. I believe we also backed all of this up, although I don't recall where.

From Austin: Ok I got the gel imager software installed. Couple issues however:

  1. Windows doesn't seem to have an appropriate video card driver so it's at a ugly 16 color VGA mode. Did this happen last time?
  2. When opening up the gel imager software and hitting acquire, it says no equipment is connected. I have a dim recollection of this happening before. I've tried various combinations of power-cycling with the computer/gel imager. Not sure what I need to do to get it to see the machine.

Austin solved this problem by installing and setting up the Ptouch software for the labeller. Since the labeller and the gel imager use the same port, somehow this made the computer recognized the gel imager again.

Personal tools