User:Perry/Summer 2007

From OpenWetWare

(Difference between revisions)
Jump to: navigation, search
(8/6/07)
(8/6/07)
Line 835: Line 835:
I left the streak plates in over the weekend, and the streaks died. Stupid.
I left the streak plates in over the weekend, and the streaks died. Stupid.
-
Need to redo colony PCRs and streaks of JsLO, JsLOPDZ1B, JsLOPDZ2B, JsLOPDZ1+2B, JhisGFPmek, and AIDA-strep. Also, Mike gave me blank AIDA for further assembly.
+
Need to redo colony PCRs and streaks of BL21 transformed JsLO, JsLOPDZ1B, JsLOPDZ2B, JsLOPDZ1+2B, JhisGFPmek, and AIDA-strep. Also, Mike gave me blank AIDA for further assembly. Incubate 50dC annealing, 90sec extension.
 +
 
 +
[[Image:2007-08-06 PT colony PCRs.jpg]]
 +
 
 +
Lane 1: 1kb+
 +
 
 +
Lane 2: JsLO
 +
 
 +
Lane 3: JsLOPDZ1B
 +
 
 +
Lane 4: JsLOPDZ2B
 +
 
 +
Lane 5: JhisGFPmek
 +
 
 +
Lanes 6-12: JsLOPDZ1+2B ligation, colonies #1-7
 +
 
 +
Still no luck with JsLOPDZ1+2B, but everything else looks fine. I also ran an AIDA colony PCR with T7prom/T7term primers, and an AIDA-streptavidin PCR with StrepF/T7term primers, which George ran on his egel. Looked to be the right sizes.
<html>
<html>

Revision as of 19:56, 6 August 2007

Contents

6/25/07

Received hisGFP_F_BB and GFP_R_BB primers, reconstituted at 100uM and diluted to 10uM, prepared PCRs with 45ul Supermix, 2ul hisGFP_F_BB (10uM), 2ul GFP_R_BB (10uM), 1ul pEGFP (1:1000 of 500ng/ul). Incubated 95dC 10min, (95dC 30s, 55dC 30s, 72dC 60s)x30, 72dC 10min, 4dC hold.

Previously performed 25ul digests using 21.25ul miniprep, 0.25ul BSA(100x), 0.5ul enzyme 1, 0.5ul enzyme 2, 2.5ul Buffer 2. Incubated 37dC 12h, 80dC 20min, 4dC hold.

  • R0052 XbaI/PstI
  • J04500 SpeI/PstI
  • J04450 XbaI/PstI
  • R0011-J06702 XbaI/PstI
  • PDZ1 in Topo, XbaI/PstI
  • PDZ2 in Topo, XbaI/PstI
  • PDZ1+2 in Topo XbaI/PstI

Tried Clonewell. Gave up.

No bands for GFPmek PCR. Prepared 2 more PCRs with 10 cycles annealing at 45dC, and 20 cycles annealing at 55dC.

Reconstituted <bbpart>BBa_I3263</bbpart>, <bbpart>BBa_I3273</bbpart>, <bbpart>BBa_F1610</bbpart> in 15ul water, and transformed 1ul in 20ul Top10 cells. We will try to use these in a quorum sensing project.

6/26/07

Previously induced JLO66, -PDZ1, 2, 1+2, JLO159, -PDZ1, 2, 1+2...overnight, 1:40 dilution, 3h growth, add 1mM IPTG, 2h growth. Took out 100ul, spin down, resuspend in 100ul PBS.

Ran SDS-PAGE gel, 4ul of resuspended cells, 16ul water, 5ul sample buffer (5X). 150V for about 90min. Transferred to nitrocellulose with semi-dry blotting (20V for 30min). Stained with Ponceau, and saw very, very light bands. Left in blocking buffer overnight, rocker, 4dC.

Lane 1: SeeBlue2 ladder

Lanes 2-5: JLO66, -PDZ1, PDZ2, PDZ1+2 induced

Lanes 6-9: JLO159, -PDZ1, PDZ2, PDZ1+2 induced

Lanes 10-12: JLO159-PDZ1, PDZ2, PDZ1+2 not induced


Previously prepared 4.5ml liquid cultures of R0052, J04500, J04450, R0011-J06702, PDZ1, PDZ2, PDZ1+2. Did minipreps.

Prepared 25ul digests with 20.25ul DNA, 2.5ul Buffer 2, 1ul Enzyme 1, 1ul Enzyme 2, 0.25ul BSA.

  • R0052 SpeI/PstI
  • R0052 XbaI/PstI
  • J04500 SpeI/PstI
  • J04450 XbaI/PstI
  • R0011-J06702 XbaI/PstI
  • PDZ1 in Topo, XbaI/PstI
  • PDZ2 in Topo, XbaI/PstI
  • PDZ1+2 in Topo XbaI/PstI

Added 3ul Antarctic Phosphatase Buffer and 2ul Antarctic Phosphatase to R0052 SpeI/PstI, R0052 XbaI/PstI, J04500 SpeI/PstI.

Ran 1% 100ml agarose gel, 130V for 45min.

Image:6-25-07 PT gel SYBR gold.jpg

Lane 1: 1kb+

Lane 2-3: GFPmek PCR

Lane 4-6: PDZ1, 2, 1+2 XbaI/PstI

Lane 7: J04450 XbaI/PstI

Lane 8: R0011-J06702 XbaI/PstI

Lane 9: R0052 XbaI/PstI

Lane 10: R0052 SpeI/PstI

Lane 11: J04500 SpeI/PstI

Smears probably result from huge amounts of DNA in the digest. Cut out ~300bp insert bands from PDZ1 and PDZ2, 600bp insert band from PDZ1+2, ~1kb insert bands from J04450 and R0011-J06702, large vector bands from R0052 SpeI/PstI and XbaI/PstI, J04500 SpeI/PstI.

I NEED TO MAKE THIS GFPmek PCR WORK!!!

6/27/07

Incubated membrane with 5ml TBST (TBS + 0.1% Tween) + 5ml blocking buffer + 20ul anti-PDZ serum (1:500), 2h on shaker at room temp. Then washed 3x15min with TBST. Then incubated membrane with anti-mouse, anti-rabbit mix (1:15000) from Alain, 45min on shaker at room temp. Washed 2x10min TBST, 2x10min TBS, rinse with distilled water. Result? Crap. I didn't see any strong bands, maybe two very weak bands if I look hard enough.

Performed High Speed midiprep of BioBricks I13263, I13273, F1610. Sent off for sequencing with VF2 and VR primers.

A couple of days ago, I did a ligation of R0011-J06702 and J04450 (XbaI/PstI) into pSB2K3 vector (R0052 XbaI/PstI). I got a bunch of colonies that were red. Today, I did 5 streak/colony PCRs of each.

6/28/07

Ran colony PCRs on e-gel.

Image:6-28-07 PT colony PCR gel.jpg

Lane 1: 1kb+

Lanes 2-6: R0011-J06702 streaks #1-5

Lanes 7-11: J04450 streak #1-5

George did a XbaI/PstI digest of the F1610, but the band did not appear, or there was a very faint one. Also, the sequencing came back, and the VF2 through VR sequence was about 300bp, while F1610 should be 800bp long. The first half of the sequence corresponded to the B0015 terminator at the end of F1610. George prepared another digest to incubate overnight.

I rewashed the membrane for several hours in TBST, and another hour in TBS, and Alain accompanied me to go scan it.

Image:6-28-07 PT LppOmpA-PDZ membrane Scan5.jpg

There seems to be a band in 6th lane and 9th lane from the ladder, which should be JLO159-PDZ1 induced and not induced, respectively.

Redid SDS-PAGE using 10ul of cells, 10ul water, 5ul sample buffer (5x), and this time with a positive control.

Lane 1: SeeBlue2 ladder

Lanes 2-5: JLO66, -PDZ1, PDZ2, PDZ1+2 induced

Lanes 6-9: JLO159, -PDZ1, PDZ2, PDZ1+2 induced

Lanes 10-11: JLO159-PDZ1, PDZ1+2 not induced

Lane 12: GST fusion protein from DC-1

Redid GFPmek PCRs, 7ul Supermix + 1ul template + 1ul forward primer (2uM) + 1ul reverse primer (2uM), using new 1:100 and 1:1000 dilutions from pEGFP stock, pairwise combinations between GFP_F/hisGFPmek_F_BB and GFPmek_R/GFKmek_R_BB, and a program with 15 cycles annealing at 45dC, 15 at 50dC, 16 at 55dC. Ran on a 1.2% e-gel.

Image:6-28-07 PT GFPmek PCR egel.jpg

Lane 1: 1kb+

Lane 2, 3: 1:100, 1:1000 pEGFP + GFP_F + GFPmek_R

Lane 4, 5: 1:100, 1:1000 pEGFP + hisGFPmek_F_BB + GFPmek_R_BB

Lane 6, 7: 1:100, 1:1000 pEGFP + GFP_F + GFPmek_R_BB

Lane 8, 9: 1:100, 1:1000 pEGFP + hisGFPmek_F_BB + GFKmek_R

GFP_F and GFKmek_R were the primers I used to PCR out GFP and add only the Mek2 sequence and nothing else. hisGFPmek_F_BB and GFPmek_R_BB primers were supposed to PCR out GFP and add a 5' His tag, a 3' Mek2 sequence, and flanking BioBricks sites.

Surprisingly (if i did everything correctly) this means that the problem isn't in hisGFPmek_F_BB but in GFPmek_R_BB. This also might mean that maybe I can do a PCR with hisGFPmek_F_BB/GFPmek_R that adds the His and prefix Biobrick sites and Mek2 sequence, but NOT the suffix Biobrick sequences: a BBhisGFPmek product. Then using this PCR product as a template, I can do a PCR with hisGFPmek_F_BB/GFPmek_R_BB, which should anneal better because the Mek2 sequence is already present in this new template.

6/29/07

Incubated membrane with 5ml TBST (TBS + 0.1% Tween) + 5ml blocking buffer + 20ul anti-PDZ serum (1:500, #743), 2h on shaker at room temp. Then washed 3x15min with TBST. Then incubated membrane with anti-mouse, anti-rabbit mix (1:15000) from Alain, 45min on shaker at room temp. Washed 2x10min TBST, 2x10min TBS, rinse with distilled water.

PCR purified the product from hisGFPmek_F_BB/GFPmek_R PCR. Took 10ul and ran on agarose gel. Made 50ul PCRs: 47ul Supermix, 1ul each of hisGFPmek_F_BB/GFPmek_R_BB primers (2uM), 1ul purified PCR product or 1ul 1:10 or 1ul 1:100 or 1ul 1:1000. Incubated 95dC 10min, (95dC 30s, 60dC 30s, 72dC 60s)x30, 72dC 10min, 4dC hold. PCR purified all 4 samples, and ran 10ul on an e-gel.

No bands, in either the first PCR or the second. Maybe I switched something in my test PCRs, or maybe things change when I up to 50ul. I redid the 10ul PCRs, two sets of them, with GFP_F/GFPmek_R_BB and hisGFPmek_F_BB/GFPmek_R. E-gel showed no bands.

7/2/07

Made the following 25ul digests, aimed for 1.2ug DNA in each.

  • R0011 S/P
  • R0040 S/P
  • R0051 S/P
  • S03608 E/S
  • S03623 E/S
  • J37034 X/P (x2)
  • B0015 E/X

Added 3ul AP buffer, 2ul AP to R0011, R0040, R0051, B0015.

Ran 1% agarose gel, 130V, 45min.

Image:Digestgel0702.jpg

Lane 1: 1kb+

Lanes 2-4: R0011, R0051, R0040 S/P

Lanes 5, 6: J37034 X/P

Lanes 8, 9: S03608, S03623 E/S

Lane 10: B0015 E/X

Cut out vector and insert bands, gel-extracted with Qiaquick. J37034 does not have a band at the right size, so Stephanie prepared a VF2/VR PCR and another XbaI/PstI digest, whic hwas incubated at 37dC overnight.

Prepared 20ul GFPmek PCRs, one test set, one set for template production. Used 1:100 of pEGFP plasmid or 1:100 E0240 miniprep (~100ng/ul). Incubated with 20 cycles annealing at 45dC, 20 at 50, 20 at 55, 20 at 60.

  • GFP_F, GFPmek_R, pEGFP
  • GFP_F, GFPmek_R_BB, pEGFP
  • hisGFP_F_BB, GFPmek_R, pEGFP
  • hisGFP_F_BB, GFPmek_R_BB, pEGFP
  • bGFP_F, bGFPmek_R, E0240

Prepared 7ml LB-amp cultures of JLO159, -PDZ1, 2, 1+2 for miniprep and induction.

Sent off J23039 and T9002 for sequencing.

  • AV01 J23039 VF2
  • AV02 J23039 VR
  • AV03 J23039 VF2
  • AV04 J23039 VR

7/3/07

Made 1:40 dilutions for 1ml cultures, grew for 3h, induced a set and grew for 2h. Then OD'd and took out 400ul of the lowest OD (JLO159-PDZ1+2, induced), and adjusted volumes of the rest. Centrifuged, then resuspended in 100ul water. (JLO159-PDZ2, induced looked like I aspirated some of the cells, so I resuspended in 50ul). Left in freezer.

Also miniprepped the cultures, and then diluted to 1ng/ul and transformed 1ul into Top10 cells (for cells that don't need to be induced?)

Ran 1% agarose gel, 130V, 45min.

Image:2007-07-03 J37034, GFPmek gel.jpg

Lane 1: 1kb+

Lane 2: J37034 VF2/VR PCR

Lane 3: J37034 X/P digest

Lane 4: GFP_F, GFPmek_R, pEGFP PCR

Lane 5: GFP_F, GFPmek_R_BB, pEGFP

Lane 6: hisGFP_F_BB, GFPmek_R, pEGFP

Lane 7: hisGFP_F_BB, GFPmek_R_BB, pEGFP

Lane 8: bGFP_F, bGFPmek_R, E0240

J37034 is sooo wrong. I guess we'll have to reconstruct it from S03608/S03623 and E0240.

It looks something happened in Lanes 4, 6, 8. Let's try using 4 and 6 as templates in new PCRs. Made 50ul PCRs: 47ul supermix, 1ul each of hisGFP_F_BB and GFPmek_R_BB primer (10uM), 1ul of 4 or 6. Incubated one pair at 55dC annealing, one pair at 60dC annealing.

Performed ligation with Quick Ligase, 7ul S03608/S03623 + 3ul B0015 in pSB1AK3. Transformed into 20ul Top10.

7/5/07

Did two VF2/VR colony PCR from each JLO159-PDZ1, 2, 1+2 transformation in Top10 cells. Ran on e-gel, along with 10ul of the hisGFP_F_BB/GFPmek_R_BB PCRs.

Image:2007-07-05 PT PCR egel.jpg

Lane 1: 1kb+

Lanes 2, 3: JLO159PDZ1 colony PCRs, A and B

Lanes 4, 5: JLO159PDZ2 colony PCRs, A and B

Lanes 6, 7: JLO159PDZ1+2 colony PCRs, A and B

Lane 8: PCR with GFP_F/GFPmek_R product as template, 55dC annealing

Lane 9: PCR with hisGFP_F_BB/GFPmek_R product as template, 55dC

Lane 10: PCR with GFP_F/GFPmek_R product as template, 60dC annealing

Lane 11: PCR with hisGFP_F_BB/GFPmek_R product as template, 60dC

Looks like lanes 2, 5, 7, 8, 10 have right sizes.

From the remaining 40ul of PCR corresponding to lane 10, I took out 1ul and used it in a PCR, with 47ul supermix, 1ul hisGFP_F_BB, 1ul GFPmek_R_BB. I made two PCRs, one with 55dC annealing, and one with 60dC annealing, b/c I actually didn't prelabel the 55 and 60 yesterday, so I got them mixed up and am not sure if those designations are correct, so I don't know which annealing temperature produced a better band.

Ran induced cultures frozen from yesterday in SDS-PAGE. 10ul resuspended culture + 10ul water + 5ul sample buffer (5x). Also took a chip from DC-1 frozen pellet, resuspended in 100ul water, and used 2ul of it.

Lane 1: SeeBlue2 ladder

Lane 2: DC-1

Lanes 3-6: JLO159, -PDZ1, 2, 1+2, not induced

Lanes 7-10: JLO159, -PDZ1, 2, 1+2, induced

Transferred to membrane and left in blocking buffer, on rocker at 4dC.

Lane 2: DC-1

7/6/07

Yesterday I did some streaks and VF2/VR colony PCRs from the S03608-B0015 and S03623-B0015 ligation/transformations. Ran them on an e-gel today.

Image:2007-07-06 colony PCR.jpg

Lane 1: 1kb+

Lanes 2-6: S03608-B0015 colony PCRs #1-5

Lanes 7-11: S03623-B0015 colony PCRs #1-5

Also did the same with F2620 transformation. Tacked on the two GFPmek PCRs from yesterday.

Image:2007-07-06 F2620 PCR.jpg

Lane 1: 1kb+

Lanes 2-6: F2620 colony PCRs #1-5

Lane 7, 8: GFPmek PCRs with 55dC, 60dC annealing

Ug, this PCR is never going to work.

I redid the hisGFP_F_BB/GFPmek_R_BB PCRs using 4 and 6 templates from 7/3/07, annealing at 55dC or 60dC.

Image:2007-07-06 colony pcrF2620etc.jpg

Lane 8: PCR with GFP_F/GFPmek_R product as template, 55dC annealing

Lane 9: PCR with hisGFP_F_BB/GFPmek_R product as template, 55dC

Lane 10: PCR with GFP_F/GFPmek_R product as template, 60dC annealing

Lane 11: PCR with hisGFP_F_BB/GFPmek_R product as template, 60dC

PCR purified the remaining 40ul from lane 8, and used 1ul in a new 50ul hisGFP_F_BB/GFPmek_R_BB PCR

Incubated membrane with anti-PDZ serum (#742, 1:250 in TBST/blocking buffer), 2h on shaker at room temp. Then washed 3x15min with TBST. Then incubated membrane with AlexaFluor 680 goat anti-rabbit (1:5000 in TBST/blocking buffer), 45min on shaker at room temp. Washed 2x10min TBST, 2x10min TBS, rinse with distilled water.

Image:LO159-PDZ 7-6-07 2.jpg

Lane 1: SeeBlue2 ladder

Lane 2: DC-1

Lanes 3-6: JLO159, -PDZ1, 2, 1+2, not induced

Lanes 7-10: JLO159, -PDZ1, 2, 1+2, induced

7/10/07

Ran 10ul colony PCRs of PDZ1, PDZ2, PDZ1+2 in pSB2K3, and of sLO, and of B0015, with 30 cycles (95dC 30s, 55dC 30s, 72dC 1m), in the grey 5096 and then loaded into an egel. But I only got two very light bands. Repeated the PCRs, picking from the streaks, switched to the machine by the 5088 entrance, and because of the Lpp29FS annealing temperature, I changed to 10 cycles of (95dC 30s, 45dC 30s, 72dC 1m) then 20 cycles of (95dC 30s, 55dC 30s, 72dC 1m). Then I got bands. So either the 45dC annealing or switching machines did the trick. I need to eventually do an experiment between the machines to see if the one in 5096 is faulty.

Image:2007-07-10_PT_colony_PCR_egel.jpg

Lane 1: 1kb+

Lanes 2, 3: PDZ1 in pSB2K3, VF2/VR, #1 and 2

Lanes 4, 5: PDZ2 in pSB2K3, VF2/VR, #1 and 2

Lanes 6, 7: PDZ1+2 in pSB2K3, VF2/VR, #1 and 2

Lane 8: B0015, VF2/VR, #1 and 2

Lanes 9-11: sLO #1-3

Lane 12: GFPmek PCR, hisGFP_F_BB/GFPmek_R_BB, using PCR-purified product from "lane 8" on 7/6/07 as template (~30ul PCR, loaded 10ul)

TOPO cloned 4ul of the GFPmek PCR purified product from 7/6/07 and 4ul of 7/9/07 GFPmek PCR which used this as a template (not purified). added 1ul salt solution and 1ul TOPO vector. Transformed each into 30ul Top10 cells.

Also did a transformation of P0140, P0340, P0440 into 20ul Top10 cells.

Made liquid cultures of sLO, PDZ1, PDZ2, PDZ1+2 in pSB2K3, J04500, and B0015.

7/11/07

3rd round GFPmek Topo cloning yielded no colonies, 2nd round yielded a bunch.

Miniprepped sLO, PDZ1, PDZ2, PDZ1+2 in pSB2K3, J04500, and B0015. Prepared 2ug, 25ul digests:

  • sLO, XbaI/PstI (1ul each)
  • PDZ1, EcoRI/SpeI
  • PDZ2, EcoRI/SpeI
  • PDZ1+2. EcoRI/SpeI
  • J04500, SpeI/PstI
  • B0015, EcoRI/XbaI

After two hours incubation at 37dC, I added 3ul AP buffer and 2ul AP to J04500 and B0015.

I did some streaks and VF2/VR colony PCRs of P0140, P0340 and M13F/M13R PCRs of GFPmek Topo cloning.

Image:2007-07-11 perryColonyPCRgx.jpg

Lane 1: 1kb+

Lanes 2, 3: P0140 #1, 2

Lanes 4-6: P0340 #1-3

Lanes 7-12: GFPmek #1-6

The P0140 and P0340 look good, while the GFPmek looks completely wrong. I did 11 more streaks and colony PCRs. Cross your fingers.

7/12/07

Ran an egel of GFPmek PCRs.

Image:2007-07-12 PT GFPmek col PCR.jpg

Lane 1: 1kb+

Lanes 2-12: GFPmek colony PCRs #1-11

3, 5, 8, 9, 11 look correct. Stephanie prepared 3mL liquid cultures for miniprep and sequencing tomorrow.

Performed Clonewell isolations of yesterday's digests. Then vacufuged and resuspended all in 20ul water. Then did some Rapid ligations, 3ul insert + 7ul vector, transformed into 15ul of Top10. Also ligated B0015 with S03608 and S03623, which were previously E/S digested and Clonewell isolated; transformed into 15ul of BL21(DE3) from Novagen.

  • sLO X/P into J04500 S/P
  • PDZ1 E/S into B0015 E/X
  • PDZ2 E/S into B0015 E/X
  • PDZ1+2 E/S into B0015 E/X
  • S03608 E/S into B0015 E/X
  • S03623 E/S into B0015 E/X

Also transformed 1ul of I13522 and I5311 samples from iGEM 2007 plates, and minipreps of T9002, S03608-I13507, S03623-I13507, J23039-T9002, I13273, diluted to ~1ng/ul, into BL21(DE3) cells.

7/13/07

Streak VF2/VR colony PCRd ligation/transformations yesterday.

Image:2007-07-13 PT JsLO PDZ-B.jpg

Lane 1: 1kb+

Lanes 2-6: sLO X/P into J04500 S/P, VF2/VR

Lanes 7, 8: PDZ1 E/S into B0015 E/X, VF2/VR

Lanes 9 10: PDZ2 E/S into B0015 E/X, VF2/VR

Lanes 11, 12: PDZ1+2 E/S into B0015 E/X, VF2/VR

Prepared 3ml LBamp cultures of all 4 of these, from streak #1s.

Miniprepped cultures of GFPmek 3, 5, 8, 9, 11 (pCR2.1Topo, Top10). Sent for M13F/M13R sequencing.

7/14/07

Miniprepped JsLO, and PDZ1-, 2-, 1+2-B0015. JsLO yielded only ~25ng/ul, while the others were ~100ng/ul. Maybe the expression of sLO affected the bacterial growth or plasmid copy number? Prepared the following digests.

  • JsLO, SpeI/PstI
  • PDZ1-B, XbaI/PstI
  • PDZ2-B, XbaI/PstI
  • PDZ1+2-B, XbaI/PstI
  • GFPmek #3, XbaI/PstI
  • GFPmek #5, XbaI/PstI
  • GFPmek #8, XbaI/PstI
  • GFPmek #9, XbaI/PstI

After about 3 hours at 37dC, I added AP and AP buffer to JsLO. Then I threw everything into a PCR machine, incubated at 37dC for 6 more hours, then 80dC for 20min.

Stephanie prepared streaks and colony PCRs from R0011 or R0051 + P0140 or P0340 ligation/transformations. The plates were way overgrown, making it difficult for Steph to pick single colonies; I guess it's possible that George's persistence with the Clonewell did result in more DNA recovered and so more ligation/transformations, or this may be due to the fact that he used full tubes of BL21(DE3) competent cells for each ligation/transformation.

I ran an egel of the colony PCRs, but none of them had the right bands. They all looked like they might just be a promoter with no tetR insert.

7/15/07

I did a Clonewell of the digests. The hisGFPmek digests looked right, with two large bands of the Topo vector, and then an 800bp band of the hisGFPmek insert. I eluted all of those, then vacufuged down to almost nothing and resuspended in 20ul water.

The JsLO lane did not have any bands. I think that I may have tried to load too much, as the digest plus phosphatase was over 30ul. Also, there was a weird "bubble" inside the gel along that corner of the 1st well, so there may have been a malfunction with the gel. The PDZ-B0015 digests looked a little weird too, as PDZ2-B0015 and PDZ1+2-B0015 both had two smaller bands, while PDZ1-B0015 had just one. I chose not to elute those.

I prepared 10ml LBkan cultures of JsLO and PDZ1,2,1+2-B0015, in preparation for miniprep, digest, and sequencing.

Did ligation/transformations using 7ul of today's Clonewell'd hisGFPmek digests and 3ul of J04500 Clonewell'd on 7/12.

  • hisGFPmek #3 (X/P) into J04500 (S/P)
  • hisGFPmek #5 (X/P) into J04500 (S/P)
  • hisGFPmek #8 (X/P) into J04500 (S/P)
  • hisGFPmek #9 (X/P) into J04500 (S/P)

7/16/07

Miniprepped (2x) JsLO and PDZ-B cultures. Again, the JsLO minipreps had a little less than half (60-70ng/ul) the concentration of the PDZ-B minipreps (140-150ng/ul). Sent out VF2 and VR sequencing reactions. Used 21ul in 25ul digests.

  • JsLO, SpeI/PstI
  • PDZ1-B0015, XbaI/PstI
  • PDZ2-B0015, XbaI/PstI
  • PDZ1+2-B0015, XbaI/PstI

After about 5h incubation 37dC, I measured 27ul in JsLO, added 3.2ul AP buffer and 1.5ul AP, incubated another hour, then 80dC for 20min.

The hisGFPmek/J04500 ligation/transformations yielded colonies, but #3 and #5 had colonies that fluoresced green. So I did 5 streaks and VF2/VR colony PCRs for each, and ran an egel.

Image:2007-07-16 PT JhisGFPmek.jpg

Lane 1: 1kb+

Lanes 2-6: J04500-hisGFPmek #5, 1-5

Lanes 7-11: J04500-hisGFPmek #8, 1-5 (except 2 and 3 are switched cuz I misloaded)

I made 4.5ml LBkan cultures of J04500-hisGFPmek #5,1 and J04500-hisGFPmek #8, 1, for miniprep and sequencing tomorrow.

7/17/08

Miniprepped J04500-hisGFPmek #5,1 and J04500-hisGFPmek #8, sent out for VF2/VR sequencing. Made one EcoRI/SpeI (1.5ul of each) 25ul digest of J04500-hisGFPmek #5,1; incubated 37dC for 1h, 80dC for 20min. I also diluted 1ul to 1ng/ul, and transformed into BL21(DE3).

Did a Clonewell of yesterday's digests, vacufuged, resuspended in 20ul water, and did the following ligations.

  • PDZ1-B0015 X/P into JsLO S/P
  • PDZ2-B0015 X/P into JsLO S/P
  • PDZ1+2-B0015 X/P into JsLO S/P

I split each ligation to transform into 20ul Top10 and into 16ul BL21(DE3).

Prepared a 3ml liquid culture of JsLO, for transformation into BL21(DE3), as a negative control.

7/18/07

Miniprepped JsLO, diluted to 1ng/ul, transformed into 16ul of BL21. Also did ligations of sLO and hisGFPmek (X/P) into pSB2K3 vector (X/P), and transformed each into 16ul BL21(DE3).

Picked one colony of JhisGFPmek, streaked, and inoculated a 25ml LBkan culture.

Did streaks and colony PCRs of JsLOPDZB ligation/transformations yesterday.

Image:2007-07-18 PT JsLOPDZB.jpg

Lane 1: 1kb+

Lanes 2-4: JsLOPDZ1B #1-3

Lanes 5-7: JsLOPDZ2B #1-3

Lanes 8-10: JsLOPDZ1+2B #1-3

The VF2/VR fragment from J04500 is 536, sLO is 447, PDZ1 and 2 are 261, PDZ1+2 is 546, and B0015 is 129. So the VF2/VR PCR product of JsLOPDZ1B/JsLOPDZ2B should be 1373; JsLOPDZ1+2B should be 1658.

Only JsLOPDZ2B #1 looks correct.

Did more streaks and colony PCRs. Steph ran the egel for me.

Image:2007-07-18 PT JsLOPDZB 2.jpg

Lane 1: 1kb+

Lanes 2-7: JsLOPDZ1B #4-9

Lanes 8-12: JsLOPDZ1+2B #4-8

JsLOPDZ1B #6, 7, 9 look correct. Still no luck with JsLOPDZ1+2B.

Did another batch of colony PCRs JsLOPDZ1+2B along with a JsLO and the JhisGFPmek that I had inoculated this morning. JsLO looked correct, but still no luck with JsLOPDZ1+2B and neither with JhisGFPmek (even though the streak fluoresces green). Did a third batch of JsLOPDZ1+2B, with another shot of JhisGFPmek.

Did another ligation/transformation into BL21 of PDZ1+2-B0015 X/P into JsLO S/P.

Threw the 25ml JhisGFPmek into 1 liter of Terrific broth + 1ml kanamycin. Grew for 2 hours, then added 2mL of 0.5M IPTG, and grew for another 4 hours.

Prepared liquid cultures of JsLOPDZ2B #1 and JsLOPDZ1B #9.

7/19/07

Pelleted the JhisGFPmek, and took a tiny swab out for miniprep. George did that miniprep, along with JsLOPDZ1B and JsLOPDZ2B, and sent out for VF2/VR sequencing.

Did some streaks and colony PCRs, and found correct sizes for hisGFPmek in pSB2k3, and J04500-hisGFPmek (from colonies that are different from the one I originally streaked). JsLOPDZ1+2B is still not working.

I resuspended the JhisGFPmek pellets and also GST-GFP pellets from Alain in 20ml lysis buffer each. Then I lysed the cells in the hydraulic press. Then I did a nickel bead purification of hisGFPmek and a glutathione bead purification of GST-GFP. I left them on ice in a refrigerator overnight.

Made liquid cultures of JsLO, PDZ1+2B, JhisGFPmek, B0015, and hisGFPmek(pSB2K3)

7/20/07

Miniprepped JsLO, PDZ1+2B, JhisGFPmek, B0015, and hisGFPmek(pSB2K3). JsLO yielded very bad DNA concentration, ~15ng/ul, after a 30ul elution. I had two of them, so I vacufuged both, and pooled them into a single resuspension of 21ul. I also had a previous miniprep that was around 30ng/ul.

Made the following 25ul digests.

  • JsLO E/S using today's miniprep.
  • JsLO S/P using previous miniprep.
  • PDZ1+2B X/P
  • B0015 E/X

Incubated 6h at 37dC, 20min at 80dC.

Measured protein concentrations with nanodrop. I added 300ul PBS to GST-GFP before measuring.

  • Formula: (A235-A280)/2.51
  • hisGFPmek, A235=12.2, A280=4.8, concentration = 2.9mg/ml
  • GST-GFP, A235=53.8, A280=40.1, concentration = 5.46mg/ml

Prepared overnight cultures of JsLO, JsLOPDZ1B, JsLOPDZ2B.

7/21/07

JsLO, JsLOPDZ1B, and JsLOPDZ2B all had ODs around 1.7, but JsLOPDZ2B had a reddish color to it. Contamination? Made 1:10 dilutions of all of them in 2ml LBkan cultures, three for each: non-induced, induced plus GSTGFP, induced plus hisGFPmek. Grew for 2h. I checked ODs at 2h, 2.5h, and 3h, and it seemed stuck at around 3.5. I got frustrated and just added 2mM IPTG at 3h, and grew for another 3h.

Tried to figure out how much GFP to add for binding assay. Made hisGFPmek dilutions in MACS binding buffer, and then read 50ul samples on plate reader, 489/508.

dilution fluorescence mass (ug)
Buffer352.070
1:25235772.5
1:101476614.5
1:503015.32.9
1:1001620.51.45
1:500463.57.29
1:1000339.53.145


~70ug yielded a great reading, and as little as ~15ug provided a solid reading above background. I'm probably going to have to fight with background from the cells, so let's shoot for 50ug as a nice round number.

Assuming that at least half of my hisGFPmek binds, that would mean that I would need to add 100ug to a sample. At a concentration of 2.9mg/ml, I would need to add ~34ul. Let's say 30ul.

After cells were finished induction, I took ODs, and pipetted out 100ul of the highest OD, and adjusted other volumes. Pelleted, and washed 2x with MACS binding buffer (PBS+BSA). Then I resuspended in 30ul of hisGFPmek (~3mg/ml) or of GST-GFP (diluted from 5.46mg/ml to 3mg/ml). I placed the tubes on a rotator, covered from light, and rotated for 1h at room temperature. Then I washed 3x with 500ul buffer, then resuspended in 50ul buffer and loaded into 96-well plate.

GFP fluorescence was undetectable in both negative controls and experimental samples.

I AP'd the B0015 (E/X) and JsLO (X/P) digests, then George clonewelled those along with PDZ1+2-B0015 (S/P) and JsLO (E/S). The JsLOs had very faint bands, as I expected with the low-yield minipreps. Yesterday, I prepared liquid cultures of JsLO in both BL21 and Top10, and they were somewhat better in yield, ~70ng/ul and 40ng/ul respectively.

Ligation/transformations into Top10:

  • JsLO (E/S) into B0015 (E/X)
  • PDZ1+2-B0015 (S/P) into JsLO (X/P)

I checked the JsLOPDZ1B and JsLOPDZ2B and JhisGFPmek sequences, and they check out. I transformed those from minipreps into Top10.

I've been also trying to make a his-mek version of BioBricks GFP (BBa_E0040, bGFP). I ordered one set of forward and reverse primers (F1 and R1) that add the His and Mek parts, then a second set (F2 and R2) that add the BioBrick ends. I did several rounds of PCR and purified, and ran in an egel.

Image:2007-07-21 hisbGFPmek.jpg

Lane 1: 1kb+

Lane 2: hisbGFPmek, 1st round PCR, F1/R1, I13522 template

Lane 3: hisbGFPmek, 2nd round PCR, F2/R2, 1st round template

Lane 4: hisbGFPmek, 3rd round PCR, F2/R2, 2nd round template (55dC annealing)

Lane 5: hisbGFPmek, 3rd round PCR, F2/R2, 2nd round remplate (60dC annealing)

Lane 6: hisbGFPmek, 4th round PCR, F2/R2, 3rd round template

It seems like 3rd and 4th round PCRs don't work, and I don't know exactly why. I decided to Topo clone the 2nd round PCR product in pCR2.1-Topo, and transformed into Top10.

Prepared liquid cultures of JsLO, JsLOPDZ1B, JsLOPDZ2B (BL21) for induction and Western blot.

Prepared liquid cultures of JLO159, JLO159PDZ1, JLO159PDZ2, JLO159PDZ1+2 (Top10F').

7/22/07

Colony PCRs of yesterday's Top10 transformations.

Image:2007-07-22 PT colony PCR.jpg

Lane 1: 1kb+

Lane 2: J04500-sLO-PDZ1-B0015

Lane 3: J04500-sLO-PDZ2-B0015

Lanes 4-8: J04500-sLO-PDZ1+2-B0015 #1-5

Lanes 9, 10: J04500-sLO-B0015 #1, 2

Lanes 11, 12: his-bGFP-mek in Topo vector, M13F/R

JsLO1B, JsLO2B, JsLO1+2B #4, and both JsLOB all look to be the right size.

OD'd liquid cultures, and then diluted lowest OD 200ul in a 2ml LBkan culture, and adjusted other seeding volumes according. Grew for 2h and OD'd again: everything was around 0.4-0.5. Grew for about another half hour, then added 7ul of 0.5M IPTG and grew for another 2h, then added 8ul more of IPTG, grew for another hour. Then I measured ODs, took out 100ul of the the highest OD, adjusted volumes, and spun down.

I resuspended JsLO, JsLO1B (+/-), JsLO2B (+/-) in PBS/BSA for Western blot later.

I repeated hisGFPmek binding assay with JLO159, -PDZ1, -PDZ2, -PDZ1+2. Again, no detectable fluorescence with the plate reader. There were two observations about the assay. When I spun down the cells for washes, they sort of stuck along the wall instead of going to the bottom, making it somewhat difficult to see a pellet or aspirate the supernatant. Also, in the samples incubated in GST-GFP, the cells didn't resuspend very well, so there were clumps of cells in the wells. Even though these weren't really detected in the plate reader, I could see green dots in the GFP stereoscope, even though these are supposed to be negative controls. I don't know if the GFP is possibly being expressed by contaminant cells, or if GFP is stuck in the clump of cells, or if GST-GFP might actually be binding to my cells.

Edit: I woke up this morning and thought...did I actually put the hisGFPmek and GST-GFP incubated samples in the right wells? maybe the green dots I was looking at was from the hisGFPmek samples? I don't remember. I didn't write it down.

7/23/07

Did colony PCRs of J37015 and of hisbGFPmek, and nothing. Decided to try out another Topo cloning with a different Topo kit.

Did colony PCRs of previous S03608-E0240 and F2620-I13507 transformations

Image:F20-I07 and S08-E40.jpg

Lane 1: 1kb+

Lanes 2-6: S03608-E0240 #1-5

Lanes 7-12: F2620-I13507 #1-6

S08-E40 #1 and #2 look correct.

7/24/07

A couple of days ago, I made a new 1L Terrific broth of J04500-hisGFPmek from a streak that had a correct colony PCR result, grew for 2 hours, added 2mM IPTG, and grew for another 4 hours. Then I spun it down and froze.

Again, the hisE0040mek Topo cloning yielded no bands in colony PCR. Maybe I need to change annealing temperature?

We tried Mike's "drop experiment." I plated 200ul of T9002 in BL21, from an overnight culture, onto a fresh amp plate. I let it sit face-up for about 10-15 minutes. Then I pipetted 20ul of S03623-I1307 in BL21 directly onto the middle of the agar plate, let the plate sit face up for about 5 minutes, then left in the incubator face-down overnight.

7/25/07

Yay, results from the drop experiment are exactly as predicted. Red circle in middle surrounded by green circle.

Image:Drop experiment on table.jpg

Image:Drop experiment close up.jpg

Image:Drop experiment in hand.jpg

Did more hisE0040mek colony PCRs, with 50dC annealing, and again no bands. Alain thinks that I have original E0040 in there.

Purified hisGFPmek, as well as GST-PDZ fusion from Alain, but I did not elute the GST-PDZ protein: I left it on the beads.

7/26/07

Trying to create the Voigt construct. Prepared 3 PCRs, 47ul Supermix, 1ul template, 1ul each primer (10uM).

  • T9002 miniprep diluted to ~1ng/ul, B0034_lux_F and R0062_R (to get RBS-luxR-term-pR)
  • J23039 resuspension from iGEM plate, B0034_lux_F and VR (to get RBS-luxI-term)
  • T9002, R0062_F and VR (to get pR-RBS-GFP-term)

I incubated for 10 cycles with 50dC annealing, then 30 cycles with 55dC annealing. Extension time was 70sec.

After purifying the PCRs, I used 22ul of T(B/R) and J(B/V) PCRs in a 25ul SpeI and XbaI digest, respectively. Incubated for 2h at 37dC, 20min at 80dC. I'll save the rest for an e-gel. (B stands for B0034_lux_F, R as the reverse primer stands for R0062_R, V as the reverse primer stands for VR.)

Then I PCR purified the digests, took out 5ul for e-gel, vacufuged, then resuspended each in 5ul, mixed, and added 10ul Roche ligation buffer, 1ul Roche DNA ligase. I left on the bench for ~10min, then froze.

7/27/07

I took out 1ul of the ligation for PCR. I heat inactivated at 65dC for 15min, and took out 1ul for PCR. I PCR purified, and took out 1ul for PCR. I vacufuged down to ~6ul, took out 1ul for PCR, and saved 1ul for e-gel.

So I prepared 4 PCRs, with 47ul Supermix, 1ul of the following templates, and 1ul each of B0034_luxR_F and VR (10uM).

  • T(B/R)-J(B/V) ligation before heat inactivation
  • T(B/R)-J(B/V) ligation after heat inactivation
  • T(B/R)-J(B/V) ligation after purification
  • T(B/R)-J(B/V) ligation after vacufuging

I PCR purified, saved 22ul for digestion, then ran an egel of all my work thusfar.

Image:072707 Voigt PCR 1 fail.jpg

Lane 1: 1kb+

Lane 2: T9002, B0034_lux_F/R0062_R PCR

Lane 3: J23039, B0034_lux_F/VR PCR

Lane 4: T9002 R0062_F/VR PCR

Lane 5: (T9002, B0034_lux_F/R0062_R PCR) SpeI digest

Lane 6: (J23039, B0034_lux_F/VR PCR) XbaI digest

Lane 7: T(B/R)SpeI + J(B/V)XbaI ligation

Lanes 8-11: Ligation, B0034_luxR_F/VR PCR, before heat inactivation, after heat, after purification, after vacufuging

Ug, so it seems like the T9002, B0034_lux_F/R0062_R PCR did not work, which made all the steps afterwards fail. Let's start from square one.

Repeated the following PCRs, but added a F2620 PCR, with a change of template and primer, but it should give me the same composite part as the failed PCR. I also made two of the J23039 PCR, so that I might have the option of joining the J23039(B/V) and the T9002(R/V) together instead. 10 cycles with 50dC annealing, then 30 cycles with 55dC annealing. Extension time was 90sec.

  • T9002 miniprep diluted to ~1ng/ul, B0034_lux_F and R0062_R (to get RBS-luxR-term-pR)
  • J23039, B0034_lux_F and VR (to get RBS-luxI-term)
  • T9002, R0062_F and VR (to get pR-RBS-GFP-term)
  • F2620, B0034_lux_F and VR (to get RBS-luxR-term-pR)

After the PCR was done, I purified, used 22ul for the following digests, and ran the rest on an egel while the digest was incubating.

  • T(B/R) SpeI
  • F(B/V) SpeI
  • J(B/V) XbaI
  • J(B/V) SpeI
  • T(R/V) XbaI

Ran an egel while the first digest was going.

Image:2007-07-28 Voigt PCR 1.jpg

Lane 1: 1kb+

Lane 2: T(B/R)

Lane 3: F(B/V)

Lane 4, 5: J(B/V)

Lane 6: T(R/V)

Yay, it seems like T(B/R) worked this time around. The first time must have been a fluke; maybe I had just forgotten to add the template or a primer.

PCR purified T(B/R)SpeI and J(B/V)XbaI.

7/30/07

I did absolutely nothing today, except transform George's ligations into Top10F'.

7/31/07

Trying the "GSH bead dilution" experiment that Alain suggested. I took out ~300ul of naked GSH beads and of GST-PDZ'd GSH beads, and then I made 100ul mixes: 0/100, 20/80, 40/60, 60/40, 80/20, and 100/0, respectively. Then I added of 50ul of the hisGFPmek, and left the tubes rotating at 4dC for 2 hours.

I spun down, removed and saved supernatant, and washed the beads 3x with 500ul PBS, resuspended 50ul beads with 50ul PBS, and took out 50ul for plate reader. Then I took GFP fluorescence readings.

I made 25ml cultures of DC1-2 and JhisGFPmek for protein purification.

8/1/07

Alain told me that the JhisGFPmek I have right now in BL21(DE3) is not going to express well under a lacI promoter because the T7 expression will be competing. So let's move into another strain.

Threw DC1-2 culture into 1L of Terrific Broth + 1ml amp. Grew for two hours. Added ~2.75ml IPTG (0.5M). Grew for another 3 hours.

Got the BBR primer today. Prepared three 50ul PCR reactions, incubated for 10 cycles at 50dC annealing, 30cycles at 55dC annealing. Extension for 90sec.

  • T9002, B0034_lux_F, R0062_R
  • J23039, B0034_lux_F, BBR
  • T9002, R0062_F, BBR

PCR purified, took out 5ul and ran on egel.

Image:2007-08-01 Voigt PCRs round 1.jpg

Lane 1: 1kb+

Lane 2: T9002, B0034_lux_F, R0062_R (expected size ~1000)

Lane 3: J23039, B0034_lux_F, BBR (~800)

Lane 4: T9002, R0062_F, BBR (~900)

Lanes 5-8: some of Nick's stuff

Lanes 9-12: water

All the sizes look correct. I took 21ul and made the following 25ul digests. Incubated for 2h at 37dC, 20min at 80dC.

  • T9002, B0034_lux_F, R0062_R, SpeI
  • J23039, B0034_lux_F, BBR, XbaI
  • T9002, R0062_F, BBR, XbaI

PCR purified, then I lyophilized (T9002, B0034_lux_F, R0062_R, SpeI) and (J23039, B0034_lux_F, BBR, XbaI) and resuspended in 5ul water, used in a Rapid DNA ligation. I let it sit for 15 minutes, heat-inactivated at 65dC for 15 minutes, then PCR purified. Then I used 1ul in a PCR reaction with 47ul supermix, 1ul BBF and 1ul BBR (10uM). I incubated for 40 cycles with 55dC annealing and 2m30s extension.

8/2/07

PCR purified the (T9002, B0034_lux_F, R0062_R, SpeI)+(J23039, B0034_lux_F, BBR, XbaI), BBF, BBR PCR. Took out 21ul for a 25ul SpeI digest. Incubated for 2h at 37dC, 20min at 80dC.

Purified the digest, and along with T9002(R0062_F,BBR)XbaI digest purified yesterday, I vacufuged down and resuspended in 5ul each. Then mixed and used in a Rapid DNA ligation. let set for 15 minutes, then heat inactivated at 65dC for 15min, then purified.

Then George ran my (T9002, B0034_lux_F, R0062_R, SpeI)+(J23039, B0034_lux_F, BBR, XbaI), BBF, BBR PCR on an egel, and the band wasn't there. Failure. I took the ligation, vacufuged, resuspended in 1ul, and reattempted the PCR, with 60dC annealing.

Made the following transformations into BL21(DE3), some from diluted minipreps, some with ligation right before. I used NheI/SbfI digested AIDA from Mike, and leftover PDZ1B/PDZ2B XbaI/PstI Clonewell isolations from previous.

  • AIDA-streptavidin (miniprep)
  • AIDA-PDZ1B (ligation)
  • AIDA-PDZ2B (ligation)
  • AIDA-PDZ1+2B (ligation)

Made the following transformations into BL21.

  • JsLO (miniprep)
  • JsLOPDZ1B (miniprep)
  • JsLOPDZ2B (miniprep)
  • JsLO-PDZ1+2B (ligation)
  • JhisGFPmek (miniprep)

8/3/07

PCR purified the re-attempted ligation/PCR yesterday.

Did streaks and colony PCRs of yesterday's transformations.

Incubated the following with 55dC annealing, 90sec extension.

  • JsLO, VF2/VR
  • JsLOPDZ1B, VF2/VR
  • JsLOPDZ2B, VF2/VR
  • JsLO-PDZ1+2B, VF2/VR
  • JhisGFPmek, VF2/VR

Incubated the following with 50dC annealing, 60sec extension.

  • AIDA-streptavidin, StrepF/T7term
  • AIDA-PDZ1B, PDZ1F/T7term
  • AIDA-PDZ2B, PDZ1F/T7term
  • AIDA-PDZ1+2B, PDZ1F/T7term

Ran an egel.

Image:2007-08-03 AIDA colony PCR.jpg

Lane 1: 1kb+

Lane 2: AIDA-streptavidin

Lane 3-5: AIDA-PDZ1B #1-3

Lane 6-8: AIDA-PDZ2B #1-3

Lane 9-11: AIDA-PDZ1+2B #1-3

Lane 12: (re-attempted ligation/PCR)

Image:2007-08-03 JsLO BL21 colony.jpg

Lane 1: 1kb+

Lane 2, 3: JsLO #1, 2

Lane 4, 5: JsLOPDZ1B #1, 2

Lane 6, 7: JsLOPDZ2B #1, 2

Lane 8-10: JsLOPDZ1+2B #1-3

Lane 11-12: JhisGFPmek #1, 2

8/6/07

The AIDA-PDZB parts are useless because the PDZ goes on the N terminus of AIDA.

I left the streak plates in over the weekend, and the streaks died. Stupid.

Need to redo colony PCRs and streaks of BL21 transformed JsLO, JsLOPDZ1B, JsLOPDZ2B, JsLOPDZ1+2B, JhisGFPmek, and AIDA-strep. Also, Mike gave me blank AIDA for further assembly. Incubate 50dC annealing, 90sec extension.

Image:2007-08-06 PT colony PCRs.jpg

Lane 1: 1kb+

Lane 2: JsLO

Lane 3: JsLOPDZ1B

Lane 4: JsLOPDZ2B

Lane 5: JhisGFPmek

Lanes 6-12: JsLOPDZ1+2B ligation, colonies #1-7

Still no luck with JsLOPDZ1+2B, but everything else looks fine. I also ran an AIDA colony PCR with T7prom/T7term primers, and an AIDA-streptavidin PCR with StrepF/T7term primers, which George ran on his egel. Looked to be the right sizes.

Randomness

(You can remove this, Perry, really :-P)

Personal tools