User:Pranav Rathi/Notebook

From OpenWetWare

< User:Pranav Rathi(Difference between revisions)
Jump to: navigation, search
Current revision (15:54, 4 November 2010) (view source)
(Removing all content from page)
 
(15 intermediate revisions not shown.)
Line 1: Line 1:
-
I have aligned the laser up to the beam expander. Beam expender gives really nice collimated beam. Before I went further the problem with AOM prevailed. My idea was to actually connect the driver with oscilloscope and explore the waveform in CW and NORMAL case, to find out if there was something wrong with normal output setting. I did it this afternoon: I connected the driver with oscilloscope through an attenuator. I put it in CW mode; in this mode the form was sinusoidal with peek to peak 11v in comparison to normal mode 4.4 V. Then I twisted the little resistor sitting inside the black box in hope of higher signal voltage roughly equal to CW case at 1 V of normal input. But it turned out to be lower as the resistor is twisted. So there is nothing wrong with the driver resistor setting (it was set at the optimum output as driver’s manual stated), it has to be in the driver itself. So we will have to send the driver to the manufacturer tomorrow. !:-(
+
 
-
[[User:Steven J. Koch|Steve Koch]] 19:36, 4 February 2010 (EST):Bummer!  Good idea, too bad it didn't work.  Now our focus is to see how quickly they can fix it.  I have partially filled out the RMA form and emailed it to you.  I don’t know the serial number, etc. though.  Can you please finish filling it out tomorrow and then email it back to the woman?  After that, she’ll let us know how to ship it.  Thanks!
+
-
: Andy / Pranav, do you know anyone who'd have a similar driver that we could borrow for a week?  Pretty unlikely, I'd guess.
+

Current revision

Personal tools