User:Mbennie/Notebook/Lab Notebook/Notebook/2007/08/10

From OpenWetWare

Jump to: navigation, search

Cellular Adhesion

  • Liquid Culture
    • IgAbc #8 did not grow up correctly
    • New tube with 8ml Amp/Cl LB, inoculated from 8.9 colony PCR backup plate
    • Put in incubator at 8:30 AM
  • Glycerol
    • Took 1.6ml of liquid culture and created 10% glycerol stocks
      • GCN4 #1
      • GCN4 #3
  • Miniprep
    • Extracted DNA from remaining liquid culture (~6ml)
    • Eluted in 50ul water
  • Sequencing
  • Digest
    • Beginning to assemble parts into a functional construct
    • Template: 200ng DNA, 2ul NEB2, .2ul BSA, .5ul of each enzyme, rest water (20ul)
    • The first part should be cut with EcoR1 and Spe1
    • The second part should be cut with Xba1 and Pst1
      • IgAss #3: 8ul miniprep DNA, .5ul EcoR1, .5ul Spe1
      • Fos #3: 8ul miniprep DNA, .5ul Xba1, .5ul Spe1
      • JunB #2: 6ul miniprep DNA, .5ul Xba1, .5ul Spe1
    • Protocol: 2hr@37C, 20mins@80C (only 1hr@37 necessary)
B+C, C+D, C+D with B, log-2 ladder
B+C, C+D, C+D with B, log-2 ladder
  • Gel
    • Ran 1.5% for 30 minutes at 100V to see if ligations worked
    • I think that Parts II and III are getting lost during PCR purification
  • Ligation
    • Template: .5ul 1AK3 vector, 1ul ligation buffer, .5ul ligase, 2ul of each digest product, rest water(10ul rxn)
      • IgAss #3 and Fos #3
      • IgAss #3 and JunB #2
    • 30mins@roomtemp,10mins@65C
  • Transformation
    • 50ul of TOP10 cells on ice with 2ul of DNA for 30mins
    • 45secs heat shock at 42C using water bath
    • Added 300ul of SOC
    • Incubated for 1hr at 37C
    • Plated on Kan(out of Amp/Kan plates) and grew up at 37C overnight
  • Antibody tags
    • Investigate creating antibody tags to see if IgA is being properly expressed on the surface of the cell
      • 6His (HHHHHH)
      • FLAG (DYKDDDDK)
      • Myc (EQKLISEEDL)
      • HA (YPYDVPDYA)
      • GST (220 aa)
    • All have Anti- from mouse
Personal tools