Appendix J

From OpenWetWare

Jump to: navigation, search
Wellesley College BISC110 Introduction to Cell Biology
Spring 2010

APPENDIX J: Use of the Canon A620 and A630 Digital Cameras


APPENDIX J: Use of the Canon A620 and A630 Digital Cameras

Focus your microscope slide image.
Record the total microscope magnification in your laboratory notebook.

We own several Canon digital cameras: A620 models with a resolution of 7MP (megapixels) and A630 models with a resolution of 8MP. The A620 and A630 models are essentially the same camera.

Our strategy will be to capture images at the highest resolution (7 or 8 MP) of the camera, transfer them to the computer and use Photoshop to edit.

1. Pull out the viewfinder and flip it so you can see the screen on the back of the camera.

2. To take a photo, make sure the switch on the back of the camera is set to the red-camera-icon position (live image mode).

3. Set the camera to auto on the wheel at the top of the camera near the on/off button.

4. Turn off the flash by pushing the function wheel on the back of the camera under the lightning (flash) symbol. If the flash is off the flash symbol will have a line through it on the screen.

5. Push the zoom all the way to the left so that you've zoomed out all the way.

6. Place the camera lens against the microscope ocular lens containing the ocular micrometer.

7. Move the camera lens around the microscope eyepiece to find the image. This takes a little practice and patience. The camera lens should not touch the microscope eyepiece. The image field is circular.

8. Rest your left hand on the side of the microscope eyepiece and cup your fingers around the lens of the camera and the microscope. This will stabilize the camera and facilitate obtaining the best image. The camera lens should be about a quarter of an inch or so from the ocular lens.

9. The camera will automatically focus the image. When you have obtained an evenly illuminated circular image field, gently press the exposure button at the top of the camera to take the picture.

10. To transfer captured images to the computer, slide the switch on the back of the camera from the red-camera-icon position (live image mode) to the blue-arrowhead-icon position (captured-image review mode).

11. Plug USB cable into computer keyboard port located on back of keyboard, then into camera port. The iPhoto window opens up. Check box to delete image from camera.

12. Click Import to download your image into the iPhoto Library folder. Confirm that the “Delete originals” button is selected.

13. In the File menu, select Export... The Export Photos window opens. Select “Full-size images” and “Original” format. Click Export button.

14. A window shade drops down in the Export Photos window. Rename your file in the Save As text box and choose Desktop as your destination. Click OK. Close the iPhoto window.

15. Launch Adobe Photoshop. In the File menu, select Open… The “Open” window appears. Find and select your image, then click Open.

16. In the Embedded Profile Mismatch window, select “Use the embedded profile…” and click OK. Your image opens.

17. Select the “Rectangular Marquee Tool” by typing the letter M on the keyboard. Drag cursor to select desired portion of your circular image, including a segment of the ocular micrometer. This yields a conventional rectangular image suitable for use in a paper.

18. In the Image menu, select Crop. The selected portion of your picture appears on the desktop.

19. In the Image menu, select Image Size... The “Image Size” window appears. Make sure the Constrain Proportions box is checked. In the Document Size portion of the window, decrease the larger of the two image dimensions to 4 inches. Click OK.

20. In the File menu select Save As… and rename file. Use JPEG as the image Format. Click Save. JPEG Options window opens. Set Quality to Maximum (10). Click OK. This will create a small file of about 150–300KB in size. Delete the original large (3MB) image file.

21. Send images to your FirstClass accounts.
Personal tools