BISC220/S10: Lab 3 Calculations

From OpenWetWare

Jump to: navigation, search
Wellesley College     BISC 220     Cellular Physiology

Home        Lecture Syllabus        Lab Calendars/Point Distribution        Assignments        Resources        Glossary       
Enzymes        Secretory Pathway        Cytoskeleton        OWW Basics              

Lab 3 Calculations

TO BE HANDED IN NEXT LAB (LABORATORY IV) for 15 POINTS

See The Michaelis-Menten Model of Enzyme Kinetics for more information on enzyme kinetics and types of enzyme inhibition.

  1. Find the protein concentration (mg/ml) for the glycerol-DILUTED, purified β-galactosidase fraction. (Start with the protein concentration for the PF that you calculated in the last assignment when it was undiluted.)
  2. Calculate the ONPG and IPTG effective concentration in each assay (nmol/ml). The stock ONPG solution was 4 mg/ml. The stock IPTG solution was 1.0 mg/ml. The molecular weight of ONPG is 301.3 g/mole and for IPTG it is 238.3 g/mole. Why should you use a 2.4 ml volume for these calculations rather than the 3.4 ml volume that will be used in the specific activity (velocity) calculation? Think about at what point these reagents are being effective!
  3. Calculate the enzyme's specific activity (velocity) in each tube as nmol/min/mg protein.
  4. Plot ONPG (substrate) concentration versus velocity (a Michaelis-Menten plot) in the presence and absence of IPTG. Did you reach the point of enzyme saturation in your range of substrate concentrations?
  5. Plot 1/substrate concentration versus 1/velocity (a Lineweaver-Burk plot) in the presence and absence of IPTG. Use a linear regression program for this plot (see Lab 2 Appendix for directions). Include the correlation coefficient for the linear regression. If the value is < 0.95 it indicates a poor fit of the points to the line.
  6. Use the L-B plot to determine values for Km (convert to mM, which is the same as nmol/microliter) and Vmax (expressed as nmol/min/mg protein) in the presence and absence of IPTG (see Appendix). Is IPTG an inhibitor or promoter of the reaction? If it acts as an inhibitor what kind of inhibitor is it? Determine its Ki in μM, (nmoles/ml) and in mM (nmoles/µl). The formulas for Ki (the dissociation constant of the inhibitor) for different types of inhibitors are found in The Michaelis-Menten Model of Enzyme Kinetics.



Microsoft Excel Instructions to Plot Michaelis- Menten Data:

  1. Select Microsoft Excel by double clicking on the icons. A new spread sheet will appear on the screen. If Microsoft Excel has already been accessed, select New from the File menu to display a new spreadsheet.
  2. Assign a title to the x axis and enter the concentrations of substrate (nmol ONPG/ml) in ascending order into column A of the spreadsheet.
  3. Assign a title to column B and enter the specific activity (velocity) values (nmol ONP/min/mg) for the uninhibited enzyme reactions that correspond to the substrate concentrations already entered into column A. Repeat this step using column C for the specific activity values for the inhibited (with IPTG) enzyme reactions.
  4. To indicate which data are to be plotted, select the three columns of numbers by dragging the cursor until all are highlighted.
  5. Pull down the Insert menu and select Chart or click on the Chart Wizard icon in the toolbar. Chart Wizard, Step 1 of 4 appears on the screen.
  6. In step 1 of the Chart Wizard, under Chart Type click on XY Scatter. Under Chart Sub Type click on the lowest left hand graph. The text box should now read Scatter with data points connected by line. Click on Next.
  7. In step 2 of the Chart Wizard, select Columns in the Data Range Folder and check to insure that the correct data cells are selected for plotting. In the Series Folder, verify that the correct data cells are designated as the x and y data points. Click on Next.
  8. Under step 3, in the Titles Folder type the title in the chart title text box. You may use the mouse to select the X and Y axes text boxes so you can type in labels for each axis. In the Axes Folder insure that the Value (x) Axis and Value (y) Axis are both checked. Gridlines may be added or deleted at this time in the Gridlines Folder. Click Next.
  9. In step 4 of Chart Wizard, select New Sheet. Click on Finish. A line plot of the Michaelis-Menten data for the uninhibited and inhibited enzyme reactions will be displayed.


Microsoft Excel Instructions for Lineweaver-Burk Plots

  1. Assign an appropriate title to column D of your spread sheet (1/[S] nmoles ONPG/ml), and enter the reciprocals of the substrate concentrations from column A.
  2. Assign a title to column E (1/nmoles ONP/min/mg, -I) and enter the reciprocals of the specific activity values from column B. Repeat this step using column F for the reciprocals of the specific activity values from the inhibited reaction from column C.
  3. To indicate which data are to be plotted, select columns D, E, and F by dragging the cursor until all are highlighted.
  4. Pull down the Insert menu and select Chart or click on the Chart Wizard icon in the toolbar. Chart Wizard, Step 1 of 4 appears on the screen.
  5. In step 1 of the Chart Wizard, under Chart Type click on XY Scatter. Under Chart Sub Type click on the lowest left hand graph. The text box should now read Scatter with data points connected by line. Click on Next.
  6. In step 2 of the Chart Wizard, select Columns in the Data Range Folder and check to insure that the correct data cells are selected for plotting. In the Series Folder, verify that the correct data cells are designated as the x and y data points. Click on Next.
  7. Under step 3, in the Titles Folder type the title in the chart title text box. You may use the mouse to select the X and Y axes text boxes so you can type in labels for each axis. In the Axes Folder insure that the Value (x) Axis and Value (y) Axis are both checked. Gridlines may be added or deleted at this time in the Gridlines Folder. Click Next.
  8. In step 4 of Chart Wizard, select New Sheet. Click on Finish. A line plot of the Lineweaver-Burk data for the uninhibited and inhibited enzyme reactions will be displayed.
  9. Single click on the line of the graph for the uninhibited enzyme assay that is now displayed on the screen. This will highlight the data points.
  10. Under Chart, select Add Trendline, and choose Linear for type. In the Options Folder of Trendline check off: Display Equation On Chart and Display R-Squared Value on Chart. DON’T FORGET: Under Forecast, set Backward to 0.01 or to an appropriate value for your data. Click OK.
  11. Repeat steps 10 and 11 for the line graph of inhibited enzyme assay.
Personal tools