Bitan:densitometry

From OpenWetWare

Jump to: navigation, search

The signal from a Western Blot (WB) can be quantified using ImageJ. Here is how to do lane-by-lane densitometry of a WB.

Contents

Setup ImageJ

ImageJ is an image processing software package maintained by the NIH, you can get it here.
If you want to estimate the molecular weights of any of the bands in your blot you will need two things:

  1. a text file of the molecular weights of the ladder
  2. this molecular weight macro

Install the molecular weight macro:

  1. copy the molwt.txt file into the macro folder of ImageJ (/Applications/ImageJ/Macros)
  2. Run ImageJ
  3. In ImageJ do Plugins->Macros->Install
  4. Select molwt.txt from the ImageJ/Macros folder

Using ImageJ to Plot WB Signal

  1. Launch ImageJ and open an image of a WB.
  2. The blot's lanes may not be oriented vertically, do Image->Rotate->Arbitrarily... in 0.5 or 1.0 degree increments.
  3. Use the palate to select the "Rectangular selections" tool.
  4. Select an entire lane at once with the Rectangular selections tool.
  5. Do Analyze->Gels->Select First Lane (Cmd 1).
  6. Use the left or right arrow key to move the highlighted box to select the next lane.
  7. Do Analyze->Gels->Select Next Lane (Cmd 2).
  8. Repeat the previous two steps until all lanes have been selected.
  9. Do Analyze->Gels->Plot Lanes.

Integration

  1. Do Image->Rotate->Rotate 90 Degrees Right
  2. Increase the size of the plot to match that of the WB image by doing Image->Zoom->In (Cmd +).
  3. Use the palate to select the "Straight line selections" tool.
  4. Use the Straight line selections tool to demarcate the signal from each band in the lane. Do this for all bands in the lane.
  5. Use the Straight line selections tool to demarcate the background signal for the lane.
  6. You will need to use the Straight line selections or Freehand selections tools to trace over and widen the demarcations from the previous two steps.
  7. Use the palate to select the "Wand (tracing) tool."
  8. Use the Wand tool by clicking inside of each demarcated band.
  9. Do Analyze->Gels->Label Peaks.

Molecular Weight Estimation

  1. Do Plugins->Macros->Install and select MolWt.txt from the Macros folder.
  2. Rotate the lane plots by doing Image->Rotate->Rotate 90 Degrees Left.
  3. Use the palate to select the "Point selections" tool.
  4. Select the peak of the signal for one of the molecular weight markers. Press "L" and select its MW. Repeat this for the other MW markers.
  5. Press "Q" to do a linear regression of the MW markers.
  6. Use the Point selections tool to select the peak of a band of unknown MW and press "Y" to estimate its molecular weight.
Personal tools